Shinygami

Unable to Post

14 posts in this topic

This is being done via mobile, but, I find myself unable to post on my laptop. Is the forum suddenly incompatible with Google Chrome?

Share this post


Link to post
Share on other sites

@Shinygami

I doubt it's a compatibility issue with google chrome. Both my comps and phone uses chrome and can post just fine. 

Share this post


Link to post
Share on other sites
10 minutes ago, Shinygami said:

This is being done via mobile, but, I find myself unable to post on my laptop. Is the forum suddenly incompatible with Google Chrome?

I'm posting this with google chrome on my PC. Everything's working fine for me. You can try F12 -> Ressources and delete all Cookies for this domain.

Share this post


Link to post
Share on other sites
5 minutes ago, WS Eule said:

I'm posting this with google chrome on my PC. Everything's working fine for me. You can try F12 -> Ressources and delete all Cookies for this domain.

Clearing the cookies did nothing. Any other ideas?

Share this post


Link to post
Share on other sites

Browser cache as well then ?

Also, do you block third party cookies and data ? (Well, this one shouldn't be an issue but you never know.)

Share this post


Link to post
Share on other sites

What's the problem like exactly? Cannot submit or open the post-form or something?

Share this post


Link to post
Share on other sites
1 minute ago, Uskon said:

What's the problem like exactly? Cannot submit or open the post-form or something?

Can't use the post form. It's just a gray word bubble with the "notify me of replies" checkbox.

 

8 minutes ago, Klashvorn said:

Browser cache as well then ?

Also, do you block third party cookies and data ? (Well, this one shouldn't be an issue but you never know.)

I don't block. Would clearing the browser cache be under the F12 menu? I'm not the most savvy with these things.

Share this post


Link to post
Share on other sites
20 minutes ago, Shinygami said:

Can't use the post form. It's just a gray word bubble with the "notify me of replies" checkbox.

Just installed Chrome, and got this very same problem. I'll see if I can find out what causes it.

Edit: Do you happen to have javascript disabled? I'm pretty sure this can be one cause.

Edited by Uskon

Share this post


Link to post
Share on other sites
10 minutes ago, Uskon said:

Just installed Chrome, and got this very same problem. I'll see if I can find out what causes it.

Edit: Do you happen to have javascript disabled? I'm pretty sure this can be one cause.

I don't believe it's disabled. How would I go about enabling/disabling it so I can be sure?

Share this post


Link to post
Share on other sites
25 minutes ago, Shinygami said:

I don't block. Would clearing the browser cache be under the F12 menu? I'm not the most savvy with these things.

You should have a Clear browsing data entry somewhere (Tools menu for me on my Linux version).

5653885b2eb29_Screenshotfrom2015-11-2322

1 person likes this

Share this post


Link to post
Share on other sites
2 minutes ago, Shinygami said:

I don't believe it's disabled. How would I go about enabling/disabling it so I can be sure?

Edit -> Preferences -> Settings -> Show advanced settings -> Content settings -> JavaScript

But now I'm pretty sure that it's not about javascript, it would likely be much more noticeable.

Share this post


Link to post
Share on other sites
3 minutes ago, Shinygami said:

I don't believe it's disabled. How would I go about enabling/disabling it so I can be sure?

 

1 minute ago, Uskon said:

Edit -> Preferences -> Settings -> Show advanced settings -> Content settings -> JavaScript

But now I'm pretty sure that it's not about javascript, it would likely be much more noticeable.

Adding screenshots ^^

content-settings.png.fb9a21bda7438d4f157

javascript.png.9b09ceb2be946f38cfc9a195c

Share this post


Link to post
Share on other sites
7 minutes ago, Klashvorn said:

You should have a Clear browsing data entry somewhere (Tools menu for me on my Linux version).

5653885b2eb29_Screenshotfrom2015-11-2322

Ding ding ding!~

We have a winner!

Though, I would like to thank everyone who took the time to help. @Uskon especially for going out of his way to download Chrome to try and figure this out. Welp, that's my problem solved, thanks again guys!

1 person likes this

Share this post


Link to post
Share on other sites

And I thought Firefox was aggressive with its cache. At least now I'll have a perfect counter-argument the next time someone claims Chrome superiority :>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.